1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Terra Swoop Force - Creative Mode?

Discussion in 'General Discussion' started by nmcain, Dec 23, 2016.

  1. I want to look at terra swoop force in creative but whenever I change the gamemode to creative, it switches it to adventure mode again. I tried /gamerule doCommandBlocks false, but that did not work. How do I get creative mode?
     
  2. You can try this, but bear in mind that you'll break the version of the map you try it on:

     
  3. Way Easier method:
    Open NBTExplorer, look for the name of the map, then open the regions folder in Nbtexplorer.
    Then search for name "Command" and value "gamemode". Once a result is marked, Double click it, then delete the content of teh textbox.
    Then strike "Find next". Repeat the previous step for 4 times (until there is no more search results).
    Finally, click "save" in Nbtexplorer, open your Minecraft and enjoy your Gamemode 1!
     
  4. :D Haha, is it weird that I tried doing this as well on the elytra part?
     

Share This Page