1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dismiss Notice

Minecraft Adventure Map Terra Swoop Force - An Arcadey Minecraft Adventure Map (Minecraft Java)

Discussion in 'Creations' started by Noxite, Apr 23, 2016.

  1. [​IMG]



    Noxcrew would like to proudly present you with Terra Swoop Force!
    An arcade adventure map made for Minecraft 1.9 (Now updated to 1.11)!

    You are a member of a special task force that has been hired by Geo Descent Labs. Your mission is to to discover what happened to the Terra Scooper bore-drill and it's crew when it mysteriously vanished once it hit the core of the earth!

    You'll have to glide down to the centre of the earth using the lab's new technology: The Thermal Flight Armor 1541 (Attached with the Minecraft 1.9 Elytras!) But of course, gliding downwards at insanely fast speeds isn't as easy as it sounds... So, are you tough enough? Can you handle the speed? Then enlist to the Terra Swoop Force today!​

    [​IMG]

    DOWNLOAD AREA
    • Play on Minecraft Version 1.11 (Please do not play on any other version or it may not work!)

    • All music is created by Noxcrew and is completely royalty free, meaning you’re completely safe when recording videos!

    • Just read all the information supplied with the download of the map and you'll be set to play!

    • The map is completely Vanilla, no mods are required!

    • The map will provide you with around 30-60 minutes of gameplay, perhaps beyond depending on your skill level and how much of the extra bits you want to complete!

    • Made for 1-10 players
    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    DOWNLOAD THE MUSIC HERE:



    CREDITS

    Map Created by:
    Noxite: https://twitter.com/AlmightyNoxite
    Avondale: https://twitter.com/avondale1718

    Writing & Sounds by:
    Noxite: https://twitter.com/AlmightyNoxite

    Redstone by:
    Avondale1718: https://twitter.com/avondale1718

    Music By:
    Isaac Wilkins (Epic Landlord): https://twitter.com/EpicLandlord

    Graphics, 3D Models & Textures By:
    Skyao: https://twitter.com/Skyao_
    Arsenic: https://twitter.com/ArsenicShark

    Builds By:
    E_Mouse: https://twitter.com/e__mouse
    TheMCFarmer: https://twitter.com/TheMCfarmer
    Antlia
    Thonax: https://twitter.com/RealThonax
    Taggrin
    Snugglez: https://twitter.com/MasterProbeats
    Madraver: https://twitter.com/TheAwesomeBowey
    Skyao: https://twitter.com/Skyao_
    Vaxuite: https://twitter.com/Vaxuite
    Arsenic: https://twitter.com/ArsenicShark
    Gregan: https://twitter.com/Gregan25
    Noodles
    Wax
    Jyoda
    Jammy: https://twitter.com/jamster338
    Cp1987
    Hyrron: https://twitter.com/Hyrron
    Grace: https://twitter.com/OCGraceRL

    Voice Acting By:
    GDL Announcements Voice - Adoxographist: https://twitter.com/AdoxTalks

    Ely (TFA-1541) Voice - LaurenJuliet: https://twitter.com/KGLaurenJuliet

    Sasha (The Receptionist) - Zaepora: https://twitter.com/ChristasCraft

    Barney (Lost Crew Member) - xILubez: https://twitter.com/xILubez

    Alan Columbus - Noxite: https://twitter.com/AlmightyNoxite

    Random Scientists: Noxite, Avondale1718 & ArsenicShark

    Big Thank you to our Community Moderators:
    Noctis_Mori: https://twitter.com/Noctis_Mori
    The_NeonGhost: https://twitter.com/The_NeonGhost
    Burning: https://twitter.com/BurningT_
    Taggrin

    Also thanks to Mewulf, our Server tech:
    Mewulf: https://twitter.com/mewulf
     
    #1 Noxite, Apr 23, 2016
    Last edited by a moderator: May 29, 2017

Comments

Discussion in 'Creations' started by Noxite, Apr 23, 2016.

    1. The game crashes when I try to even enter the world...
       
    2. never mind I lowered my render distance and it works
       
    3. Updated for Minecraft 1.11! :)
       
      Jammy4312 likes this.
    4. I have seen some youtubers play this incredible looking map but unfortuanatly at spawn when I click fire up the teleporter nothing happens :( please tell me how to fix this so I can play your map!!!
       
    5. Hey! I just noticed the download link was directing to an older version of the map on Curse. I have fixed the link now and you should be able to find the correct version ;)

      Just re-download!
       
    6. Thanks so much :)
       
    7. :( I am using the new 1.11 download and the teleporter at the beggining of the map still is not working!!!
       
    8. After you right click the sign, you must then walk into the particles that appear. Are you doing that?
       
    9. I have come across an issue where every block, not including entities or particles, appear black and do not render. Any way to fix this?
       
    10. How did you guys get it to automatically explode you when you touch a block on the course but not the spawn? Im trying to make a map similar to yours and would like to know :)
       
    11. I would love to download and play this game, but can't cause I keep getting auth.curse.com issue and it just won't load... can someone help pls :D
       
    12. that last flying bit was oine of the hardest things i have done in a while... rage quit after 30mins of trying :D
       
    13. Don't do that, you'll miss the amazing end :p
       
    14. The game knows whether you're in a tunnel or not based on your location on the map. The Base Camps and crystal cavern are exempt from the Killamatron because they are not within the coordinates specified by the machine.
       
    15. Love this map, played through it several times. But just recently noticed something off with a few of your models. No other issues with the map, just for some reason these 2 models make the blocks they are on transparent.

      [​IMG]
       
    16. I just double checked, I am not having that issue on the 1.11.2 version of the map. What version are you playing on?
       
    17. since this map is updated to 1.11 does that mean you added rockets to help the player in case they need it
       
    18. Yes, you just have to buy a big rocket and firmly tape your computer to it. Then launch it (preferably in an outdoor environment) and all your troubles for beating the map are blasted away.
       
      MeWulf and Herobrine like this.
    19. I'm on 1.11.2 as well. I've tried it with Optifine on and off, with no other mods running. Tried messing with graphic settings as well. No clue why this happens, as its only these 2 models that have this issue.

      EDIT: Fixed it. Didn't realize there was an option in forge to disable block culling for stairs and slabs.
       
      #240 m1zark, Feb 9, 2017
      Last edited: Feb 12, 2017

Share This Page